当前位置:首页 > 问答

上涨放量下跌缩量选股公式

我来帮TA回答

求通达信选股公式:昨日缩量下跌,今日放量上涨

ref(v,1)<ref(v,2)
and ref(c,1)<ref(c,2)
and ref(c,1)<ref(o,1)
and c>ref(c,1)
and c>o
and v>ref(v,1);

请编写一个连续放量上涨,当日下跌量缩的选股公式,谢谢

tj:c<ref(c,1) and c/ref(c,1)<0.97 and v>ref(v,1)*2/3 and ref(v,1)>ref(v,2)*2;

求放量股价上涨之后,股票缩量下跌的条件选股公式,谢谢

连续放量:=REF(EVERY(VOL>=REF(VOL,1),3),1);{连续放量3天,数字“3”就是3天,可调整}
连续上涨:=REF(EVERY(C>REF(C,1),3),1);{连续上涨3天,“3”如上}
今日下跌8%:=(C-REF(C,1))/REF(C,1)*100<=8;{比前一个交易日下跌了8%之内}
今日成交量:=VOL<=REF(HHV(VOL,3),1)/2;{今天的成交量是前3个交易日内最高成交量那天的一半以下}
选股:连续放量 AND 连续上涨 AND 今日下跌8% AND 今日成交量;

求放量股价上涨,股票缩量下跌的条件选股公式,谢谢。

{已通过测试}
{放量股价上涨选股公式}
(V>1*MA(V,6) OR V>2*MA(V,6) OR V>3*MA(V,6)) AND C/REF(C,1)>1.02;
--------------------------------------------------------------------------------------------
{N日内股票缩量下跌的条件选股公式}
count(C<ref(C,1) and V<ref(V,1),N)=N;{N--自己可以自定}

请教高手赐教通达信横盘整理选股公式

横盘整理:COUNT(CLOSE,0)>N AND
(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(M/100);
公式注释:
N天振动幅度在M%的股票

求公式:如何通过股票公式选股公式找出长期横盘的股票

您好,我倒是有一《放量突破长期整理平台》的选股公式,不知是不是您要的。
公式如下:
一、横盘整理(默认为)60天,可以任意调节横盘天数;
二、(默认,可调)60天内,最高价和最低价波动幅度小于(默认,可调)15%;
三、放量;
四、突破这个整理平台。
如果是您要的就扣我!
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网