当前位置:首页 > 问答

分时王指标

我来帮TA回答

绩效指标体系中指标是不是分负项指标和正项指标?

对于指标的分类方法,有多种不同的角度,不同的角度就会产生不同的叫法:
如:定性指标、定量指标
数量指标、质量指标
经济指标、管理指标
正激励指标、负激励指标
否决指标、非否决指标
部门内指标、企业指标
等等。
你所说的,正项指标、负项指标也是一种分方法。

分等因素指标区划分

(一)含义

分等因素指标区是指对区域内决定农用地自然质量的各种因素和因素组合,依主导因素原则和区域分异原则划分的区域,是计算农用地自然质量分的推荐分等因素指标和自选分等因素指标所构成的评价指标体系的适用区,是区别于其他指标区的最小单元。

(二)划分依据

1. 地貌类型

地貌类型能综合反映各区域地形、气候、土壤、水文等自然因素差异,对耕地自然质量起主导作用,因此地貌类型是划分分等因素指标区的最主要依据。重庆市地处四川盆地东南丘陵山地区,各构造体系具有不同的岩层组合、差异性大的构造特征和发生、发育规律,故造就了复杂多样的地貌形态。其特征,一是地势起伏较大,层次地貌不明;二是地貌类型多样,以山地、丘陵为主;三是地貌形态组合的地区分异明显;四是喀斯特地貌广泛分布。

2. 土壤普查资料

不同地貌上发育的土壤有明显差别。重庆市西部和中部丘陵地区,土壤水平分布,受地质构造和地层分布的制约,与地层分布密切相关,广布着紫色岩土发育的紫色土和新冲积母质发育的新冲积土壤;重庆市中北部的平行岭谷区,隔档式构造发育,背斜和向斜相间分布,出露岩层多样,因而由紫色土、石灰岩土、黄壤、新积土呈条带状相间分布;位于东部和南部的土壤主要是石英砂岩和黄绿、灰色泥页岩层分布区,分布着黄壤、黄棕壤和草甸土。

3. 其他资料

此外,农用地分等因素指标区划分需参考农业区划、气候、水文、基本农田建设等资料。同时,必须兼顾县级行政范围的完整性。

(三)划分结果

根据分等因素指标区划分依据,结合重庆市具体情况,确定以地貌类型和农业区划为基础划分重庆市农用地分等因素指标区。即重庆市分等因素指标区划分为渝西方山丘陵区、渝中平行岭谷低山丘陵区、渝东南低中山区、渝东北中山区,具体见图 3-10 和图 3-11。

图3-10 重庆市农用地分等指标区划分图

图3-11 重庆市农用地分等因素指标区划分示意图

Excel,如何用总分根据细分指标比例计算细分指标得分?

“Excel,由总分根据细分指标比例计算细分指标得分”的操作步骤是:

1、以Excel 2016为例,打开Excel工作表;

2、由已知条件,需要根据加权得分、占比及各指标得分,得到指标,这就需要通过“数据”选项下的“规划求解”来解决;

3、在B5单元格输入以下公式

=SUMPRODUCT(A2:A4,B2:B4,C2:C4)

公式表示:将A2:A4、B2:B4及C2:C4对应相乘,然后求和

4、在“数据”选项下,点击“规划求解”,然后在“规划求解参数”编辑框中,将B5单元格设置为“目标单元格”,目标值为50,将A2:A4单元格设置为可变单元格,添加可变单元格的约束条件为A2:A4>=0;

5、按“求解”后,系统返回满足条件的解。

指标的含义与分级

(一)盆地评价指标

盆地评价即适宜CO2地质封存的沉积盆地筛选。此阶段应最大限度地搜集盆地地质资料(包括盆地类型、构造、沉积、地热等)、盆地煤层气地质资料(包括含气量、煤层气丰度、煤炭储量等)、煤矿开采、钻井情况和基础设施等方面资料。在此基础上,对盆地煤层气资源量和CO2的封存潜力进行评估。盆地评价的主要指标有不可开采煤层中的煤层气资源潜力和CO2地质封存潜力,以及与盆地地质构造相关的安全风险因素。

表5-1 煤层CO2地质封存选址指标体系一览表

1.潜力指标

(1)煤层气资源潜力:盆地煤层气资源潜力用煤层气资源丰度表示。煤层气资源丰度以108m3/km2作为测量单位,它是煤含气量和净煤厚度的函数。具体评价指标分为I(好,下同)、Ⅱ(中,下同)、Ⅲ(差,下同)类。对于煤层CO2地质封存过程中的煤层气潜力,采用不可开采煤层中煤层气资源丰度大于等于2的盆地为I类;大于等于1、小于2的盆地为Ⅱ类;小于等于1的盆地为Ⅲ类。据此确定全国或区域范围内含煤沉积盆地是否适宜CO2地质封存。

(2)CO2地质封存潜力:煤层CO2封存潜力是封存场地选址的最基本指标,它与煤层气资源量有密切的关系。目前,广泛采用的煤层CO2封存潜力评价方法是美国能源部(DOE)和碳封存领导人论坛(CSLF)推荐的计算方法。

DOE推荐的方法中(Goodman et al.,2011),煤层CO2封存潜力由式(5-1)计算。

中国二氧化碳地质封存选址指南研究

式中:GCO为煤层中封存CO2的质量;A为煤田盆地的面积;hg为煤层的累积厚度;Cs,max为原地条件下单位体积煤岩对CO2的标准状态吸附量;ρCo为标准状态CO2密度;Ecoal为CO2封存效率(反映起封存作用的煤占总煤体积的比值)。碳封存领导人论坛(CSLF,2007)推荐的煤层CO2封存潜力可由式(5-2)计算。

中国二氧化碳地质封存选址指南研究

其中:

中国二氧化碳地质封存选址指南研究

考虑到CO2煤层封存过程一部分煤层中的部分气体会被置换,CO2封存过程中的有效封存量可由式(5-4)计算。

中国二氧化碳地质封存选址指南研究

式(5-1)至(5-4)中各参数的意义见表5-2。

表5-2 CSLF煤层CO2封存潜力评价方法各参数的意义

注:L代表长度;M代表质量;S代表时间。

采用美国能源部(DOE)或者碳封存领导人论坛(CSLF)提出的煤层CO2地质封存潜力评价方法可以对煤层CO2封存潜力进行预测。

为了能更好地反应每个沉积盆地的CO2地质封存潜力,可把单位面积的CO2封存潜力作为评价指标,以108m3/km2作为单位,把具体评价指标分为Ⅰ、Ⅱ、Ⅲ类。采用单位面积CO2封存量大于等于4的沉积盆地为Ⅰ类;大于等于2、小于4的沉积盆地为Ⅱ类;小于等于2的沉积盆地为Ⅲ类(表5-3)。

表5-3 盆地煤层气资源/CO2封存潜力评价指标等级划分表

2.安全性指标

CO2地质封存要求能够大量、长久、安全地将CO2封存在地层中。影响沉积盆地CO2地质封存安全性的主要因素包括,煤层上覆盖层的厚度及封闭性、断层发育的复杂程度与断层封堵性,以及地震发生的概率等。

(1)盖层的封闭性:由于在CO2灌注过程中,灌注压力都大于煤层的原始压力,而煤层上覆盖层的封闭性对CO2地质封存安全性起到至关重要的作用,因此,需要控制CO2灌注压力低于煤层上覆盖层的破裂压力。

一般认为,泥岩或页岩作为盖层的封闭性最好,其次是致密砂岩,最后是裂缝发育的灰岩(目前灰岩的封闭性尚存争论)。盖层的厚度越大,封闭能力越好。

根据油气圈闭的实验研究结果,当泥岩厚度大于50m时,盖层的封闭性较好;厚度50~10m的泥岩封闭性一般;小于10m的泥岩作为盖层的封闭性较差。一般认为砂岩没有封闭性,而多作为常规储层。

(2)断层的发育:断层的发育将影响CO2地质封存的安全性。在封存区有大的断层发育,并且断层是开启状态,那么CO2将有可能沿着断层裂缝系统运移到其他的地层,甚至运移到地面。据此,初步认为CO2灌注井10km范围内没有大的断层,认为断层不发育;灌注井5km没有大的断层,认为断层较为发育,灌注井2km范围内没有发现大的断层,认为该区块断层发育一般。

(3)地震发生的概率:将CO2封存到地下的安全时间尺度目前尚未明确。一般认为至少在100年以上,即发生矿物捕获(作用的时间尺度为100~10 000年)才能达到控制温室气体排放的目的。因此,应该掌握灌注地区地震发生的概率。据此初步确定,100年内发生7级以上地震的地区被认为是地震多发区;5级地震以上的地区为地震较多发区;5级地震以下的地区为地震发生较少的区域。

盆地评价的安全性评价指标等级划分见表5-4。

表5-4 盆地安全性评价指标等级划分表

(二)区块评价指标

区块评价是在盆地评价的基础上,对单个沉积盆地内适宜CO2地质封存的同一构造带的诸多局部区块做进一步评价和分析预测的过程。区块评价时,应依据煤岩特征参数(包括工业分析、元素分析和镜质组反射率等)、井下岩心的分析测试等,确定煤层含气量、等温吸附特征、含气饱和度和渗透率等参数,进一步评价煤层气资源量和CO2封存潜力,获得更为准确的评价数据,还需根据不同区块煤层渗透率重点评价煤层的CO2可灌注性。

1.潜力指标

煤层气资源潜力和CO2地质封存潜力指标与盆地评价阶段相同,只是各区块的煤层气资源潜力和CO2地质封存潜力评价拥有的数据应更为丰富,评价精度进一步提高,评价结果更加可靠。

2.安全性指标

该阶段的安全性评价主要是评价各区块的煤层和盖层的埋深与厚度、已有煤田勘探井的完井和废弃井处理好坏情况等。

(1)煤层埋深:受深部煤层开采的技术经济等因素制约,目前国内煤炭开采深度大都在0~1000m的深度范围内。据此,初步确定煤层深度大于等于1500m的区块为Ⅰ类;深度在1200~1500m的区块为Ⅱ类;深度在1000~1200m的区块为Ⅲ类。

(2)盖层封闭性:区块评价阶段的盖层封闭性指标划分与盆地评价阶段的相同。

(3)废弃井的处理:如果区块内存在各类勘探井或废弃井,需要对这些井的处理资料进行查阅。对于已使用水泥填充全部井筒者定义为处理好的废弃井;部分井筒被填充者为处理差的废弃井;如果全井未进行水泥填充处理,认为该井为泄漏井。同时对废弃井的数量进行统计。

区块安全性评价指标等级划分见表5-5。

表5-5 区块安全性评价指标等级划分表

3.灌注性指标

煤层渗透率是决定气体在煤层中流动特性的重要指标,决定了煤层中CH4气体的可采性,同时也影响着CO2地质封存过程中CO2的灌注性。

一般认为煤层初始渗透率大于10×10-3μm2时,煤层的可灌注性较好,为Ⅰ类区块;煤层初始渗透率在(1~10)×10-3μm2时,煤层的灌注性一般,为Ⅱ类区块;煤层初始渗透率小于1×10-3μm2时,煤层的可灌注性较差,为Ⅲ类区块。煤层灌注性评价指标等级划分见表5-6。

表5-6 煤层灌注性评价指标等级划分表

通过上述区块评价可对每一沉积盆地内的诸多局部区块CO2地质封存的适宜性进行排序,从而优选出适宜CO2地质封存的区块,进入下一阶段场地评价。

(三)场地评价指标

场地评价阶段的诸多评价指标已包含在前述盆地评价和区块评价两个阶段中。对CO2地质封存场地选址而言,在明确场地边界条件后,需增加CO2地质封存工程实施方面的评价指标,如CO2供给能力、封存场地工程控制程度和市场潜力等。场地评价指标体系构成见图5-5。

图5-5 CO2-ECBM项目场地评价指标构成示意图

1.潜力指标

场地评价阶段的潜力评价指标与盆地评价和区块评价阶段的评价方法相同,只是在场地评价阶段需要对场地进行煤层气的资源潜力和CO2封存潜力做精确评价。评价标准与盆地阶段的评价等级相同。采用不可开采煤层中煤层气资源丰度大于等于2的场地为Ⅰ类;大于等于1小于2的场地为Ⅱ类;小于等于1的场地为Ⅲ类。单位面积CO2封存潜力大于4×108m3/km2的场地为Ⅰ类;大于2×108m3/km2,小于4×108m3/km2的场地为Ⅱ类;小于2×108m3/km2的场地为Ⅲ类.

2.安全性指标

场地评价阶段的封存安全性指标包括场地的煤层埋深、场地煤层上覆盖层的封闭性和场地断层发育情况,以及场地内及其周边已有勘探井和废弃井的完井及废弃井处理情况。各指标的评价标准与盆地评价的标准相同。

3.灌注性指标

场地评价阶段的灌注性指标与区块评价阶段的相同。

4.CO2供给潜力指标

CO2的供给潜力指标包括封存场地附近的CO2排放源的大小、类型、CO2浓度、捕集成本、离评价场地的距离、可采用的运输方式和成本等。

(1)CO2源的供给能力:大量廉价的CO2供给是煤层CO2地质封存实施的必要条件。适合于封存的CO2主要来自于排放量较大的行业。一般认为,年排放在10×104t以下的排放源无法满足大规模CO2地质封存的需求。目前CO2年排放量在10×104t以上的排放源主要包括火电、水泥、钢铁、合成氨、制氢、炼油、乙烯和环氧乙烷等行业(Li et al.,2009),但是这些排放源中大部分排放的CO2浓度较低,进行地质封存之前还需进行捕集、提纯等工艺,而就目前的技术水平来讲,从工业气体中大规模捕集、提纯CO2工艺的成本比较高。而其中一部分行业,如合成氨和制氢等,排出的气体中CO2的浓度本身就很高,可以直接用于地质封存,这样就大大节省了提纯的成本,从而提高封存工程的经济性。

(2)CO2的运输距离:CO2排放源与封存场地的距离是决定封存工程成本的一个关键参数,直接影响着CO2运输的成本。在此初步确定距离CO2源在50km以内的场地为Ⅰ类;50~150km的场地为Ⅱ类;大于150km的场地为Ⅲ类。根据中国主要含煤区分布图(USGS,2000)和CO2排放源分布图(Li et al.,2009)可以初步判断各排放源属于哪一类。

(3)CO2的运输成本:CO2的运输方式包括汽车运输、管道运输、火车运输和船运。各种运输方式适用于特定的条件。如在中国西部地区进行船运的可能性几乎为零。火车的运输成本较低,但一般还需要转为汽车运输到封存场地。汽车的运输成本最高,但对于灌注量较小的场地,仍不失为最方便和最经济的运输方式。而对于大规模、长距离的CO2运输,管道则是最佳的选择方案。

(4)CO2的捕获成本:CO2的捕获成本明显决定着封存工程的经济性。然而,CO2地质封存工程并不要求CO2的浓度必须为100%的纯CO2,由此可降低CO2的提纯成本。此外,在CO2地质封存工程中,随着科学技术的发展,降低CO2捕获成本的潜力也相对最大。

综上所述,CO2供给潜力评价指标等级划分见表5-7。

表5-7 场地CO2供给潜力评价指标等级划分表

图5-6 煤层气开采井不同生产阶段灌注CO2的煤层气生产曲线图

5.工程控制程度指标

(1)现有井的数量:为了对煤层CO2地质封存场地选址进行正确评价,须获得必要的地质和工程资料。数据资料不充足将增加选址过程中的不确定性。如果场地中已有煤层气抽采钻井,则该区的工程控制程度可以认为会比较高。据此将30km2范围内有5口井的场地列为Ⅰ类;5~3口井的场地为Ⅱ类;小于3口井的场地为Ⅲ类。

(2)场地地球物理勘探程度:如果场地内已有地震或者其他地球物理勘探测线,可初步认为有三维地震测线的场地勘探程度高;有二维地震测线的场地地球物理勘探程度较高;只有其他地球物理方式勘探或没有地球物理勘探的场地为地球物理勘探程度低。

(3)现有井的生产时间:基于已有研究成果,在煤层气井达到高峰的时候灌注CO2能达到提高产量的最好效果,且能实现最大量的CO2封存。具体分析见图5-6。

其中,图5-6(a)表示没有灌注CO2的情况下,煤层气井的生产情况;图5-6(b)表示从CO2减排角度看,灌注CO2越早,越能达到减排的目的。但是在生产初期就灌注CO2,可能导致灌注压力过大,灌注总量减少,并且灌注CO2后,CO2在煤层气井达到最高产量之前就突破了,最终导致煤层气井生产出来的CH4含量降低,CO2含量很高,生产井也被迫废弃。

图5-6(c)表示在煤层气井的产气高峰后期灌注CO2,煤层气井的产量将会迎来另一次高峰,并且CO2能够在较低的灌注压力下灌注。同时,CO2的突破时间将延后,煤层气井的总产量增加。直到CO2突破后,灌注压力仍然不是很高,可以继续灌注一段时间,从而增加了灌注CO2的总量。一般情况钻井抽采10年内会达到煤层气产量峰值。

场地工程控制程度评价指标等级划分表见表5-8。

表5-8 场地工程控制程度评价指标等级划分表

6.市场潜力指标

市场潜力是指在煤层CO2地质封存过程中开发的煤层气资源,通过销售获取利益,抵消CO2封存成本或者形成附带经济效益的潜力。成熟的煤层气销售市场,是利益最大化的保障。煤层气作为一种天然气,需要通过管线运输到集输中心。一旦煤层气被运输到集输中心,就需要分销网络将煤层气运输到用户。如果在候选场地附近事先存在这样的管线基础设施,那么煤层CO2封存过程中开发的煤层气资源的市场潜力就被极大地提高。市场潜力评价指标等级划分表见表5-9。

表5-9 场地市场潜力评价指标等级划分表

求通达信分时的 买卖力道 指标 公式 源码

你要索取的是通达信系统自带的分时的“买卖力道”源码,还是自己编制的分时的“买卖力道”公式?

求老师把短线王主力资金分时画线公式写成通达信的

没有源码,怎么写?
给你一个参考:
{分时主图}
MA30:=EMA(CLOSE,30);
强弱:=EMA(CLOSE,900);
{-------------------------------------------------------------------------------------}
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORLIMAGENTA,DOTLINE;
支撑:L1+P1*0.5/8,COLORCYAN,DOTLINE;
中:(支撑+阻力)/2,COLORLIGRAY,POINTDOT;
均价:=SUM(V*C,0)/SUM(V,0),COLORYELLOW,DOTLINE;
现价:=CLOSE,COLORWHITE,LINETHICK1;
DRAWTEXT(ISLASTBAR AND 现价,现价,STRCAT('←',CON2STR(现价,2))),COLORYELLOW;
STICKLINE(CROSS(支撑,现价),支撑,中,0,-1),COLORYELLOW;
STICKLINE(CROSS(现价,阻力),阻力,中,0,-1),COLORGREEN;
DRAWTEXT(LONGCROSS(支撑,现价,2),C*0.9982,' 买'),COLORYELLOW;
DRAWTEXT(LONGCROSS(现价,阻力,2),C*1.0018,' 卖'),COLORCYAN;
STICKLINE(C<支撑,支撑,C,1,0),COLORYELLOW;
DRAWICON(CROSS(支撑,现价),(支撑-中)/5+支撑,26);
STICKLINE(C>阻力,阻力,C,1,0),COLORLIGREEN;
DRAWICON(CROSS(现价,阻力),阻力-(支撑-中)/5,15);
DRAWTEXT(CURRBARSCOUNT=8,阻力+0.003,'顶'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=8,支撑-0.003,'底'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=8,(支撑+阻力)/2,'中'),COLORLIRED;
{-------------------------------------------------------------------------------------}
成交额:=V*C/100,NODRAW;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=(A2+A3);
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
DD1:=1;
AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('机构总买入',CON2STR((100*(A2-A3))/A6,0)),'%');
A000:=DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1);
A001:=DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2);
DRAWTEXT_FIX(DD1=1,0.842,1,0,AAA3),COLORYELLOW;
{-------------------------------------------------------------------------------------}
现手买:BUYVOL*DYNAINFO(7)*100/10000 COLOR0000FF,NODRAW;
现手卖:SELLVOL*DYNAINFO(7)*100/10000 COLOR00FF00,NODRAW;
合:=ABS(现手买)+ABS(现手卖)COLOR80FFFF,NODRAW;
差:=ABS(现手买)-ABS(现手卖)COLOR80FFFF,NODRAW;
MPB1:=ABS(现手买)/合*100;
MPB2:=ABS(现手卖)/合*100;
TESTSKIP(NOT(现手买 OR 现手卖 OR 合 OR 差 OR MPB1 OR MPB2)!=0);
DRAWRECTREL(595,1000,795,940,RGB(0,128,0));
DRAWRECTREL(595,995,795,945,RGB(0,148,0));
DRAWRECTREL(595,990,795,950,RGB(0,168,0));
DRAWRECTREL(595,985,795,955,RGB(0,188,0));
DRAWRECTREL(595,980,795,960,RGB(0,208,0));
DRAWRECTREL(595,975,795,965,RGB(0,228,0));
DRAWRECTREL(595,970,795,970,RGB(0,248,0));
DRAWRECTREL(595,1000,595+现手买*210/合,940,RGB(128,0,0));
DRAWRECTREL(595,995,595+现手买*210/合,945,RGB(148,0,0));
DRAWRECTREL(595,990,595+现手买*210/合,950,RGB(168,0,0));
DRAWRECTREL(595,985,595+现手买*210/合,955,RGB(188,0,0));
DRAWRECTREL(595,980,595+现手买*210/合,960,RGB(208,0,0));
DRAWRECTREL(595,975,595+现手买*210/合,965,RGB(228,0,0));
DRAWRECTREL(595,970,595+现手买*210/合,970,RGB(248,0,0));
DRAWRECTREL(595+现手买*210/合,940,595+现手买*210/合,1000,RGB(128,0,0));
DRAWRECTREL(795,940,795,1000,RGB(0,0.0,10));
DRAWRECTREL(594.8,939.8,594.8,1000,RGB(0,0,10));
DRAWRECTREL(594.8,939.8,594.8,939.8,RGB(0,0,10));
DRAWRECTREL(594.8,1000,594.8,1000,RGB(0,0,10));
DRAWTEXT_FIX(1,0.560,0.89,0,STRCAT(STRCAT('',CON2STR(现手买,1)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.800,0.89,0,STRCAT(STRCAT('',CON2STR(现手卖,1)),'万')),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)>0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)<0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)=0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLOR80FFFF;
DRAWTEXT_FIX(1,0.800,0.98,0,STRCAT(STRCAT(' ',CON2STR(MPB2,1)),'%')),COLORGREEN;
DRAWTEXT_FIX(1,0.560,0.98,0,STRCAT(STRCAT('',CON2STR(MPB1,1)),'%')),COLORRED;
{-------------------------------------------------------------------------------------}
D1:=YEAR AND MONTH AND DAY;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('星期',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'');
DRAWTEXT_FIX(D1,0.888,0.001,0,AA),COLORLIGRAY;
{-------------------------------------------------------------------------------------}
MZ0:=(BARSLAST(((HOUR=9) AND (MINUTE=31)))+1);
上穿分时:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*HHV(CLOSE,0)),0))),DRAWNULL),LINETHICK1,COLORLIRED;
底支:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*LLV(CLOSE,0)),0))),DRAWNULL),LINETHICK1,COLORLIGREEN;
STICKLINE(TIME=931 OR TIME=1000,上穿分时,底支,0,-1),COLORLIBLUE;
分时上突:=CROSS(C,上穿分时);
上突:=C<上穿分时 AND 上穿分时>底支;
DRAWICON(分时上突,C,5);
股价支撑线:=MA(CLOSE,20);
底价线:=股价支撑线-2*STD(CLOSE,20),COLORMAGENTA,LINETHICK2;
DRAWTEXT_FIX(1,0.0001,0.00,0,STRCAT(STRCAT('【今日强势有效突破】',CON2STR(上穿分时,2)),' 元 买入稳赚')),COLORYELLOW;
DRAWTEXT_FIX(1,0.5001,0.00,0,STRCAT(STRCAT('【底部得到有效支撑】',CON2STR(底支,2)),' 元 可以参考')),COLORLIRED;
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网